Skip to main content

Internet / Network Outage

major icon Major
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
Monitoring icon Monitoring

Incident timeline

major icon Major

Monitoring - We are continuing to monitor the situation and are working with a vendor to help prevent recurrence and review our network configuration.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
major icon Major

Monitoring - Monitoring the situation this morning after maintenance last night. Staff - Please see the email sent out this morning for more details.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
major icon Major

Identified - We have identified a few new issues this afternoon / evening and are continuing to investigate and monitor the situation.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
major icon Major

Investigating - We have rebooted some equipment and will continue to monitor the network.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
major icon Major

Investigating - We are still investigating this situation and have made some very recent changes that we hope will provide some stability.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
minor icon Minor

Investigating - Investigating reports of intermittent outages.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
minor icon Minor

Investigating - This morning's issue has been identified and remediated. We are currently monitoring the situation. Please know that we feel your frustrations and we too are hoping for some stability today.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance
major icon Major

Investigating - We are aware that the internet connection is having issues again today and we are actively investigating the cause.

Affected:
ICSD: Other Unplanned Issue or Maintenance icon
ICSD: Other Unplanned Issue or Maintenance